Constant LED Flashing

Having problems? Use this forum to find help!

Moderator: jrhees

Constant LED Flashing

Postby muzicman82 » Sun Aug 29, 2010 1:19 am

Why does the LED on my USB-UIRT on Windows 7 x64 randomly flash with no IR activity going on in the room? There's no fluorescent lights and everything else is off.
muzicman82
 
Posts: 3
Joined: Sun Aug 29, 2010 1:17 am

Postby muzicman82 » Mon Feb 21, 2011 4:50 pm

Any ideas on this? The light just flashes constantly in a completely dark room with no software running.
muzicman82
 
Posts: 3
Joined: Sun Aug 29, 2010 1:17 am

Postby AdmSaltyDog » Mon Feb 21, 2011 5:46 pm

I can only guess that there IS some IR activity floating around. I noticed that mine does the same thing until I cover the front with my hand. If you run the Irnhelper program, you'll see all kinds of codes being recieved.
AdmSaltyDog
 
Posts: 5
Joined: Sun Feb 20, 2011 3:38 am

Postby muzicman82 » Mon Feb 21, 2011 5:48 pm

Tried that. I'll double check later, but when I put the original post up back in August, I did cover the front and the lights still flashed. There are no fluorescent lights or any other IR emitting devices in the room. It is a small room.
muzicman82
 
Posts: 3
Joined: Sun Aug 29, 2010 1:17 am

Postby AdmSaltyDog » Mon Feb 21, 2011 9:21 pm

Maybe a driver issue? It would be nice if this place wasn't so dead - lol - then maybe you'd get an answer from someone who actually knows something about it.
AdmSaltyDog
 
Posts: 5
Joined: Sun Feb 20, 2011 3:38 am

Postby AdmSaltyDog » Tue Feb 22, 2011 7:43 pm

I don't know if this will help you or not, but I have been observing my light and have seen the following:

* With the computer on, even without NetRemote running, any IR at all, from anything, causes a flash, even if the remote I use is out of range of the device it controls.

* Moving the USB-UIRT around my computer causes a lot of activity.

I suspect that the reciever is so sensitive that it picks up some interference.

An FYI, LED and LCD flat panels produce IR, too.
AdmSaltyDog
 
Posts: 5
Joined: Sun Feb 20, 2011 3:38 am

Postby pfps » Tue May 24, 2011 2:07 pm

I have a similar problem.

On one computer (a Thinkpad) the device works fine.
On the other (a Dell Inspiron), the device flashes even during boot.

I postulate that something is dumping data to the device, but what in the world would be doing that?
pfps
 
Posts: 3
Joined: Sat Jan 10, 2009 1:26 pm

Postby pfps » Tue May 24, 2011 5:34 pm

Hmm. Different USB connectors on the same laptop work differently. Weird, but good, as now I have a working situation on both laptops (at least for now).
pfps
 
Posts: 3
Joined: Sat Jan 10, 2009 1:26 pm


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 0 guests

cron