Channel chaning issues

Having problems? Use this forum to find help!

Moderator: jrhees

Channel chaning issues

Postby nettech_gt » Wed Jan 09, 2008 2:48 am

--------------------------------------------------------------------------------

I use Sage TV and sometimes when I select a channel from the guide or I manually input into the remote and the USB UIRT sends the commands to slow the STB tunes to the closest channel it can find. For example I select 182 from guide the USB UIRT inputs 82. So now the channel I'm viewing is 82 but Sage thinks its 182. When this happens sometimes if I press stop and then select it again it will re tune on another STB. However most of the time (after pressing stop) when I re select the same channel it doesn't do anything. This also happens with recordings. Sage often records the wrong show because of this issue. Any ideas? THANX!
nettech_gt
 
Posts: 6
Joined: Fri Aug 24, 2007 2:42 am

Postby jrhees » Wed Jan 30, 2008 6:27 pm

Youll want to try changing the timing setting is Sage. Increase or decrease the delay between digits to see if this helps

Jon
jrhees
Site Admin
 
Posts: 1652
Joined: Tue Jan 28, 2003 11:49 pm

Postby vhurst » Mon Jul 19, 2010 4:51 am

Ever get a good fix for this? I've run into the same issue. The inter-digit delay is about 2 seconds, and any "Delay Between Codes" set in SageTV just adds to the already too long a delay.

For more details on my system, and steps already taken, you can see my post HERE.
vhurst
 


Return to Troubleshooting

Who is online

Users browsing this forum: No registered users and 1 guest

cron