USB-IRT plug-in for HomeSeer 2

Issues relating to installation of your USB-UIRT device.

Moderator: jrhees

USB-IRT plug-in for HomeSeer 2

Postby hec1152 » Sun Jan 10, 2010 12:02 am

I noted that in the log reports that USBIRT is on COM1 but I don't have a COM1 port setup (that I know of) and I would have expected this to be working via USB.

1/9/2010 11:41:17 AM ~!~Plug-In~!~Initializing Infrared interface USB-UIRT Interface on COM 1

I suspect that it works (sorta) because when I tried to add new devices and signals I was able to do so for a few. When I pressed LEARN, I had mixed results. Sometimes nothing would happen (most of the time). A couple other times, I saw the Learn Prompt box and noted that the connection to USBIRT was apparently working because it would recognize the signals. I made the mistake of not giving it long enough to learn the signal and/or not confirming after the learning process when the last dialogue box came up. So, I tried deleted the signals that I had defined and tried to start over. I'm not getting the Learn prompt dialogue box anymore which makes me think that maybe I've forgotten the trick in using this to define devices, signals, and learn them. Can you advise that the procedure is and what I might be missing here such that I can't get LEARN dialogue box? I feel like I'm oh-so close to getting this going again.

Oh, and here's the only indication in the log of what happens when I'm doing the above:

1/9/2010 3:26:00 PM ~!~AddIRZone~!~Attempting to add (New Zone Name), with output number=1
1/9/2010 3:32:21 PM ~!~AddIRZone~!~Attempting to add (New Zone Name), with output number=1
1/9/2010 3:36:36 PM ~!~AddIRZone~!~Attempting to add Zone 2, with output number=2
Posts: 5
Joined: Wed Mar 12, 2008 12:11 am
Location: Lexington, KY

Return to Installation

Who is online

Users browsing this forum: No registered users and 2 guests